Welcome to Observer readers

Mornin’!

The Observer has kicked off the campain I alluded to on Friday. Good timing with new mail server issues. If you’ve drifted in from Google or repeat visits have a read.

If you’re an Observer reader, then welcome. Hope you find something useful here.

Technorati Tags: , , , ,

powered by performancing firefox

Advertisements

7 responses to “Welcome to Observer readers

  1. Hello, an Observer reader here… ironically I didn’t find this site from reading my paper as I was spending my precious reading time trying to get ny talktalk broadband connection back.

    It went down on Friday morning, completely..- no broadband service light on the router. I phoned technical support to ask if there were any known outages. Rather than answer my question his script kept taking me to” It’s your router, phone netgear” (me, now quite terse, “I’m a fliping UNIX system administrator I know it’s not my router please just answer my question… are there any known outages?”, he admits he doesnt have this information and I must phone the pay-for technical support (who when I speak to them say they are the same as the guy I just spoke to … though now I’m paying). The Lass here at least gives me a freephone number that I can call to find out (from an automated response) that the service up and active with no known problems).

    14 Hours after the service goes the light pops on again, the router has a connection but no IP address is issued… (wait thinking it might be the DHCP servers) … at 28 hours decide it’s not going to fix it’s self and I really dont want to go through the pain barrier of dealing with customer service scripts. I have a play with the router… So every document I have says thet the talktalk service uses PPP over ATM (PPPoA) VPI = 0
    VCI = 38 and VC multiplexing.

    Well now my connection works again, only it’s PPP over Ethernet (PPPoE) and LLC multiplexing now for some unaccountable reason. Arrgh (I had to discover this myself)

  2. Hi Tiffany great timing by the Obsever highlighting your talktalkhell site!
    I have not been able to access my email through mail2web.com since friday(talktalk set this mail service up for me initially after previous email problems). Even before then I was experiencing a slowdown in mail retrieval and logging on, so I emailed mail2web for an explanation. They emailed to say that it was a server problem and I should contact them .
    I did manage to contact talktalk and to be fair to them the customer service number now gets through fairly quick compared to a few months back..
    Anyway they set up my webmail account after previously having problems doing that back in july.(they set up mail2web then instead)They then informed me that I will not be able to access mail2web till 7pm tuesday because of various problems.
    I can log into webmail now without any problems at the moment and have had email this morning. What worries me is what if I cannot access the 50 or so emails I had left on mail2web some with important information on them?How do I go about retrieving them?

  3. Hi,

    Wish I’d found Ian Hayhurst’s posting 4 days ago!

    We have the identical story….(deja vu all over again!)

    TalkTalk connection disappears. Check everything at our end. All seems correct except no internet connection.

    Contect TalkTalk…..talk me through the router (Belkin) settings…which I already know backwards and inside out. Still nothing, so they shrug their shoulders and say it must be the router and check with Belkin.

    Check with Belkin (very helpful and friendly, unlike the script robots at TalkTalk). Go through it all- yet again – still nothing. They suggest, though it’s unlikely, it coud be the router, though at this stage I’m convinced it’s TalkTalk.

    Buy new router,, same model. Set it up. Nothing….of course.

    Back to TalkTalk and Groundhog Day, with the new twist of a new password.

    Does that fix….of course not, Now I’ve got two passwords, two routers, and two increasingly fractious teenagers…and still no connection.

    Another Groundhog Day. With some effort – polite sarcasm seems to work – manage to get past the TalkTalk frontline to a “technical specialist”. (This begs the question of who or what are the people on the, alleged, technical helpline?) The technical specialist starts off well by saying his machine is down and he can’t help me. “Well put me onto someone who can” I suggest. Apparently that can’t be done in the parallel universe that is Planet Talk Talk. BUT…he gives me some new DNS numbers, promise me he will ‘make out a ticket’ and get the technical team to call me…..and Charles Dunstone might grow wings and fly!

    Try new DNS numbers. Nothing. Give up and go and walk the dog. Have brainwave, and pop in – with dog – to a neighbour who works with computers ,and ask does he have a spare ADSL wireless router I could borrow.?

    He does. A Netgear router.

    Set it up, following the usual PPPoA, 0,38, VC-MUX guidelines. Nothing.

    Then notice the ‘auto’ set up facility. Try that.

    After c. 30 seconds we’re cooking with gas!

    Everything is working.

    Check settings….PPPoE, LLC. The very settings we’re not supposed to use, and which no one at TalkTalk seems aware of.

    Perhaps someone should tell them?

    PS. I’m still awating the phone call from the technical team.

  4. Just to let everyone know, I can confirm if you have problems with Talk Talk and your router then try changing your connection type to PPPoE for some bizarre reason. I know this is against everything you may have read but it has been a solution for various people. Also if you want to try everything before talking to the retarded ewoks in Talk Talk then you can eliminate 15 mins of password changing conversation by saying you have gone to http://bbdashboard.talktalk.net

    Hope this helps some of you out.

  5. I thought it was my router that was giving me problems (i’ve had it about 4 years now), so I thought I’d get a new one. When setting it up on auto it gave me the same PPPoE settings which at first I thought was wierd because I knew that old router was using PPPoA 0/38 so I googled “talk talk PPPoE” and it led me here (though I am currently using the PPPoA config)

    Paul: I work at a place that does a helpline for a popular ISP and the people there aren’t technical at all, anyone can apply and they get a booklet and ~2 weeks training

  6. I work from home so it is essential that I have working, reliable broadband. I’ve had talktalk for the past 6 months with various outages but nothing too terminal.

    For the past 2 weeks I’ve had connections where the connection would be up, then the following morning it’d be down (I’d have a connection to talktalk – just no IP Address from them and therfore no Internet access).

    After much to-ing an fro-ing from 1st line support to 2nd line and even 3rd line, all of whom checked my settings, they came to the conclusion it was my router (a Belkin N router).

    Swapped the router for the same model, got the same symptoms. Then I just tried switching to PPPoe (for no obvious reason) and everything connects fine – so there may be something in common with Belkin routers and TalkTalk?

    Also, another point to note is: before all of this kicked off my download speed was 1.5Mbp/s now it’s over 3.0/Mbps – the reason? A talktalk 2nd line engineer “changed my profile” which means talktalk are capping broadband speeds even though they are offering up to 8Mbp/s

  7. Strange that my broadband speed which was has been too slow to connect for 4 days suddenly runs quickly after a 2nd line engineer ‘switched my BB back on’. I now assume he changed my profile after capping my speed before.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s