More NetGear round up

For the NetGear users, try the below:

1. Adjust MTU. There’s a link on that post that will guide you.

2. Check CHAP and settings against the first NetGear round up post. You may need a firmware update.

3. Try the new settings in this post!

4. Try the beta firmware (Thanks chrs!) Mind you, I’m totally not liable if it hurts your router. Ok?

However, none of this may matter if you are part of the LLU group.

Issues from Michael:

Please can someone help me as I have no idea about routers and networking. It all started when a friend recommended the Netgear DG834GT wirleless router. I purchased one and plugged it in instead of the speedtouch that TT supplied. I clicked on the setup wizard and hey presto the thing worked. In fact I remember saying to my wife that it was easier to setup than the supplied modem (how I now regret saying that!). Everything was fine and I managed to get past the router dropping out every five minutes by switching my screen saver off and setting the monitor to switch off instead. That was until about 10 days ago. While connected at 576Kbps, the internet light went off which I thought was a problem with the ADSL line/exchange. I waited 24hours and still nothing. Before spending an obscene amount of money on the TT support line I tried the supplied modem. To my suprise this worked fine and still is. I therefore thought the 834 was faulty. I took this to a friends house and plugged it in to his BT line running Wanadoo as the ISP. Withing 30 seconds the nternet light illuminated and stayed on and connected perfectly. Therefore encouraged that the DG was working properly I swiftly took it home and plugged it in. You have guessed it nothing, nadda to this day the internet light will not come on yet the speedtouch works? I have changed filters, phone sockets, cables but still nothing. As I said I have never used a router before now especially a wireless one and have no ides but this just seems really really strange! How come a cheap inferior USB modem works but the expensive well reviewed one struggles. Has anyone got any suggestions as I am baffled?

LLU/NetGear combo example from Darren

Having the same problem with my DG834GT. Dropping the internet connection all the time and running very slow when running. Problem only started when upgraded to 8Mb. Have talk to Netgear Tech support they mess around with the setup tried MTU 1458 now changed to 1400 still no better. TalkTalk would not help as said they do not support any other router except Belkin. Has any one found a fix?

Firmware update didn’t work for Nehal:

well..guys, it didn’t work inspite of NETGEAR replacing the DG834G unit twice with a firmware thats has not been out officially!

I have finally managed to get a FREE brand new upgrade to DG834G-V3 router. Since it could be either a Firmware or an ISP issue, I have also sent a direct email to B. Richardson @ TalkTalk for further investigation just in case there any problem @ their end.

I am now waiting for the last one month to go online. I hate TalkTalk or should I say less Walk Walk !!! :o(

Some detail from chrs

Same here…

Sun, 2002-09-08 12:00:27 – Initialize LCP.

Sun, 2002-09-08 12:00:27 – LCP is allowed to come up.

Sun, 2002-09-08 12:00:31 – CHAP authentication failed

Sun, 2002-09-08 12:00:31 – LCP down.

I had been a talktalk 1MBit customer for a while, and these problems only started when I was switched over to the ‘free broadband’ 8MBit service. I understand that’s a technically completely different service, and that my DG834Gv2 might not be compatible any more. (the old USB modem still works)

Would love to try beta firmware for the router – where do I get that? it’s not on the regular Netgear support page.

thanks.

Norman can’t get anything to work:

i’ve tried 3com, belkin and netgear routers with all poss settings, NOTHING works, stills dropping connection. The problem is with talktalk but they say that they can’t help us folks with routers. Their advertising claims that routers can be used!!

A case for the lawyers I guess

Joe’s back! And his NetGear doesn’t work with the upgrade:

Netgear DG834Gv2 – Has anyone got this router to work with talktalk new 8mb service (firmware 4.01.02.00, v3.01.25)

I was upgraded to 8mb 23/20/06 and router keeps dropping, tried all the good stuff suggested on this site. Can anyone recommend a wireless router and version number that works with 8mb .

talktalk speedtouch modem works, phone line doesn’t work (no dial tone) but the phone is the least of my worries.

He also comes with a tip!

quick question – is anyone running Netgear DG834Gv2 with v3.01.31.

I have seen lots of posts on an Australian forum which says it fixed constant drop problems on ADSL2 lines.

Something that worked for Cjdinc

I have a Netgear DG384G wireless router with the following settings that works with TalkTalk

Encapsulation – PPP over ATM

DNS -Get automatically from ISP

MUltiplexing Method – VC-Based

VPI 0

VCI 38

Let me know how it’s going!

Technorati Tags: , , , ,

powered by performancing firefox

Advertisements

11 responses to “More NetGear round up

  1. Those of you who can remember back a few years may remember Ionica whose TV ad was eerily familiar, even using the same song “Something In The Air” as Talktalk.

    http://web.archive.org/web/19980624130611/http://www.ionica.co.uk/

  2. Guys,

    I also have a DG834 v2, I got moved to LLU on the 25th October I started to get the same problems, dropping the connection and slow internet even though I had a download speed of 6.5M.

    I finally could them to put me back to the old network, i.e. no LLU.

    I have now have a 2M connection and its working fine again.

    Still dont know if it the router that is causing the problem, but I dont care now.

    Hope that helps

    Rino

  3. It probably doesnt help you guys much but just to let you know if you havnt bought a wireless router yet that for me the Netgear DG834PN worked first time with no probs. before and after LLU upgrade.

  4. My router is a Netgear DG834G.
    I have not updated the BIOS etc etc
    After 4 weeks of failure to work broadband now works and work exactly as u would hope.

    Why? Because somebody did SOMETHING at the exchange.

    Check the noise to signal ratio. Whenever I tried a connection, my N2SRatio went downhill from 4 to a massive number which respresented a negative value.

    The modem was fine. The points in my house were fine and the microfilters were fine. I’ll say it again. Wireless works with TalkTalk broadband BUT if they’ve messed some configuratyion up at the exchnage it WONT. But in my case they actually did something. My NSR now varies at about 8 to 15.

    mail me if u want me to clairfy anything.

    David

  5. My Router is also a Netgear DG834G

    It was working fine up until last Friday when there was a power shortage, after that my connection Wireless or otherwise keeps dropping out. I’ve checked the filters and so on, but so far nothings ringing any bells as to why all of a sudden it just looses connection. Is this just a coincidence?

    I tried my old Speedtouch modem which was supplied when I first signed up and that seems to be ok. I ‘m stumped!

  6. Dougal, I had a problem a couple of years back with a Netgear unit (lights on but no connection) and phoned them about it. After going through everything with them, they diagnosed a power supply problem and sent me a new power supply. As all the right lights were on etc I thought this would not make any difference. However, the new power supply fixed the problem.

  7. Did anyone sort this router srop out?
    I have the Talktalk router and it keeps dropping out too!!!

  8. Hello Garry i have the same problem too …my netgear router was great till they went to LLU now both of my routers with the new firm wear dont stay connected to talktalk for more than a couple of seconds , pluss the speed is poor too . on a evening im down to less than 512kbps .. before the so called upgrade i was getting rearly 2 mbps…im leaving as soon as my contract is up…bad news is try putting your phone number in with another isp and you will find you phone number cannot be found….

  9. Is there a program that can manage your wireless conections in case that i have 2 wireless router in my house, and it would switch automatically to the best conecction??? thanks

  10. hello.i have a netgear wireless router 834G v3.a few days ago i try to update the firmware by internet .the update couldn’t finish properley and after that my router stoped working.when i power up the router just the power on light is working the other ones they are dead.does anyone knows what can be the problem?thx

  11. My daughter is visiting. She wants to use her laptop while here by going thru my Netgear WGR164 router. How do I set up my router to accomplish this. I don’t remember changing the user name or password since I purchased it about 1 year ago.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s