Change MTU to help settings

John writes in to tell us that changing the MTU settings in his registry using a tiny utility helped with his connection. Before I post I have to use the red font to warn you guys:

Modifying your registry is a delicate and painful operation. Make sure you have an adequate backup of some kind before proceeding. Just in case, I will link directions for using Safe Mode and System Restore at the bottom

There. Don’t worry though, Microsoft puts the same on all of their KB articles that involve modifying registry entries.

Here’s the Wikipedia article on MTU or Maximum Transmission Unit if you’re interested in knowing what it is. If you’re not, it’s ok. You probably won’t even notice a difference unless it fixes you.

I was having all sorts of problems with Talktalk broadband not connecting to all sorts of sites, particularly Hotmail. I heard on one site that changing the MTU (Maximum Transmission Unit) size on my PC to 1400 would fix it. I am nothugely technical, but I found this great simple utility at http://www.dslreports.com/drtcp, dowloaded it and chaged the settings to 1400 on my Desktop, and Laptop (Wireless Connection) and everything has been brilliant since!! Even the performance of TalkTalk Webmail. I hope this helps some of you aout there from pulling as much hair out as I have over the past few weeks! Regards, JohnC

I’m not sure this will work for the USB modems.

How to use System Restore
How to use Safe Mode

If something does go wrong and your computer starts giving errors, or gives you a blue screen, do the following:

1. Start the computer in Safe Mode (read the article above, but you can get there by hitting F8 as the computer starts up.)
2. Windows XP will ask you if you want to restore once you get into Safe Mode. Say yes and let it do its thing.

Thanks John C!

Technorati Tags: , , ,

powered by performancing firefox

Advertisements

66 responses to “Change MTU to help settings

  1. Just like to say a big thanks to John. I’d heard of this MTU fix before but where I read it, the person had changed this via his router. Therefore, because my router had no such setting, I assumed I’d have to live without a fix to the problem. So thanks again for the link to this program and although it required a visit to the Microsoft support page too in order to fix things, you certainly did help a great deal!!

    Cheers

  2. Hi Sam,

    The MTU fix is a pretty good one to keep in the back of your mind for future networking fun. It solves all sorts if issues, inlcuding HTTP 1.1 streaming and VNC black screen issues. I’ve had to do it to several servers due to packet encapsulation over VPN issues. 🙂

    I’m glad it worked!

    What MS support page did you use?

  3. The support page was:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;283165

    Hopefully others can get things sorted, too.

    Sam

  4. Thanks again to John for recommending this – after my local exchange had TalkTalk equipment installed, I could download, but couldn’t upload anything; couldn’t send webmail, photos to Flickr, FTP to webspace, nothing. Phoned support, waited 20 minutes, they had no idea either. (“Have you restarted the PC?”)

    This afternoon I have changed my router’s MTU setting from 1500 to 1400 – and we’re rocking. A great tip.

  5. Hello, No need to tweak the registry settings, for NETGEAR wireless router just go to I am gonna give it a try to change the MTU settings as suggested by James and site on Net gear website. will post it here how it goes…until then…

    http://kbserver.netgear.com/kb_web_files/n100603.asp

    enjoy,

  6. Well blow me down, I am impressed!
    I just changed the MTU setting on my Belkin wireless router from 1454 to 1400 and all my woes are fixed.

    I could receive, but not send email, could not connect to hotmail.com or msn.com. A big thanks to this site for that info

  7. Hi Alan,

    Brilliant. That utility works really, really well. 🙂

  8. Pingback: More NetGear round up « Less Talk Talk: More Service. The unofficial, unaffiliated Talk Talk blog.

  9. Excellent. This has been a problem on and off for me for months . This fix has solved the problem quickly. Thanks.

  10. Hi Cronos,

    Glad we could help 😀

  11. Hey! I’ve just used the TCP Doctor tool you recommended, set it to 1400 and it’s all sorted! Cannot believe this! I have phoned TalkTalk about 5 times since I switched to them in October. Their Customer Service is just a joke… The last guy I spoke to on 8th Dec said “just wait a few days and it will be OK”… only after about 20 minutes of pointless conversation would he admit to some works being carried out on 22nd Dec that would fix the problems, but they didn’t! So thanks a lot to all of you for this forum and that patch! Hope it’s all going to run swimmingly from now on!

    Happy New Year

    Miguel, London

  12. That MTU change down to 1400 has a history.

    It used to be the only way AOL would work, particularly with microsof sites.

    This could be the reason ?

  13. Hi all,

    I have canged the MTU setting to 1400 on my Belkin router and used DRTCP021.exe to change my computer to the same setting (as I was advised) and still I can’t upload anything. The packet activity is ZERO on the upload. Please help anyone!!
    Thankyou!!
    Darren.

  14. Got a new Netgear wireless router and had lots of problems with intermittent Intenret connections. I even upgraded to the latest firmware fromm netgear. In despair I spoke with Netgear on the really expensive 0870 number and they advised an MTU of 1400 for TalkTalk. I’ve changed from the default 1458 to 1400 and it seems to have worked.

    No thanks TalkTalk.

  15. I’ve just got LLu from Utility Warehouse my phone was off 2 days but its ok now, and had same problems no msm or sending e mails, I was pulling my hair out I put on my old USB modem and it worked but kept freezing comp. Just changed MTU to 1400 and all problems solved
    Thanks v much great help

  16. Pingback: Get help with 3rd party routers? « Less Talk Talk: More Service. The unofficial, unaffiliated Talk Talk blog.

  17. Hi Bertie,

    Possibly a similar infrastructure? The MTU fix was in place prior to the AOL take over. The only time I’ve seen it is when using VNC or other remote applications when working over VPNs.

    Odd.

  18. I’m using the Ethernet connection on the SmartTAX TalkTalk moden, can you still use the MTU utility, or is it only when your connected via USB.

    Can you change the modem MTU setting from the settings network address page using IE

  19. I typed in 192.168.1.1 into IE, whent to the ‘Basic’ section, down to ‘Wan’ settings, in there it says ‘MTU 1432’ and ‘Actual MTU 1400’.

    Does this mean it’s already running with a 1400 MTU value, and that the extra 32 of the 1432 bit is just extra latitude for the modem?

    Anyone know?

  20. If you change the MTU on the 882 router then you need to goto tools, save & reboot and click save, the actual mtu and the mtu figures thens hould both read the same.

    However for me a MTU of 1400 solved jack.

    I have tried every mtu setting i have come across and still no ssl/https *sigh*

  21. Could not get on several web sites.
    Went to MTU page decided to risk Dr.tcp and change the settings.
    It works. thanks and probably be back for any other problem!
    Steve

  22. Hi everyone,

    I’m kind of new to all this MTU stuff and had a few questions.

    First off, I use a Netgear Wireless Router and have AT&T DSL (if that helps at all). I want to change the MTU to 1400 because anything related to MSN does not work on any of my computers. I downloaded the Dr.TCP program and also followed the instructions on this website: http://support.microsoft.com/default.aspx?scid=kb;en-us;283165

    truthfully, I have no idea what the difference is between Dr. TCP and the microsoft support instructions…. I am just confused now.

    Can someone give me step by step instructions on successfully changing the MTU to 1400?

    Thanks,
    Sam

  23. Oh you beauty ! Changing the MTU from 1454 to 1400 for my Belkin 54g router (after hitting Next in WAN Connection Type) suddenly brought up MSN Messenger… I’m off to check whether hotmail is also working. Thank you guys !

  24. Hi all,

    Same here to. Broadband changed from BT to TalkTalk on 6th March. From then on goodbye to yahoo mail, msn, hotmail and also the search facility on countless other web sites. I tried a google search and found this superb link. Now everything is working fine.
    I would just like to mention though that I changed my Belkin routers MTU setting first and as a result lost my wireless network connection with my laptop so had to download the utility to my PC and then copy over to my Laptop via a flashdrive. Of course as soon as i changed the MTU settings on the Laptop my connection popped right back up again.

    Many, many thaks to all who have contributed to my not finnaly going all the way round the bend…….

    Paul

  25. I would kiss you if I could. Hallylooya. 4 hours on the phone to talk talk tec support and no joy. Changed MTU to 1400 and its all good.

  26. You Beauty!! I had tried everything apart from putting the hard drive in the microwave. Mind you the modem was orgianlly plugged in via USB so I chanegd the cofig and plugged it in via the Ethernet, then changed the MTU to 1400 and Hey Presto!

    Thank you, you’re a star.

  27. I would kiss you too!!!

    Changing MTU on my Belkin router to 1400 fixed the TalkTalk browsing problems in an instant!!!!

    Hurrah for the internet and quick access to life-changing information!! 🙂

    Thanks a million!

    Pete

  28. Thanks at last I changed to 1400 after killing one router and every thing works.

    I can sleep at last……………….

  29. Thanks for stuff about changing MTU to 1400. I had trouble with logging on to Hotmail, eBay and other sites. There was also trouble sending large files by email with an MTU setting of 1500. As soon as I changed the setting to 1400 bliss has settled upon our house. I’ve only been with TT for two weeks and apart from the above everything has run reasonably smoothly. That could all change but thanks for this website – what a great resource !!

  30. hi,
    i just got a new belkin router a few weeks ago and wanted a bit of help setting the router up as a server for my grandson on halo trial.i phoned talktalk and had no problems . one of the settings i had to change was the mtu it was set at 1432 and i was told to take it down to 1400.and i have had no problems at all,hope this helps out there.
    regards,norman.

  31. Sorted, thank you so much!

  32. Thanks for your help with the MTU setting, I haven’t been able to find this advice anywhere else, including talktalk, microsoft and router supplier.

  33. Thanks–I was having problems loading random webpages (yahoo photos, for example) and this fixed it.

    One note: after changing the MTU on my Belkin router, I needed to restart both the router and my computer before I saw the problem go away.

    Also, just for good measure, I changed the MTU on my Mac using the instructions here. Don’t know if it helped, but it doesn’t seem to have hurt.

  34. Immense relief and delight when MTU setting was changed and suddenly everything worked fine.

    Went live a week ago, wireless router is a Huawei EchoLife HG520s from TalkTalk, computers are an Apple G4 iMac and an Apple G4 PowerBook. In general connection to internet worked well but emails larger than about 6KB wouldn’t send, larger ones just showed a certain percentage of them as having been sent but then got no further. When tried to use my Google Gmail initial page would open but then couldn’t open Sent page or Compose page etc.

    Discovered that there is no need to change either the Ethernet or Airport MTU settings in the computer/s, in any case if the Airport setting is changed it is not persistent and will need to be reset after each restart of the computer/s. Much easier to change the MTU setting in the router. This is how, open Safari and type in the router’s address, 192.168.1.1, press Return. In the drop down box that appears type in against Name ‘admin’ and against Password ‘admin’, click Log In. The router’s Huawei Achieving Together page will open, from the left hand menu choose Basic and then WAN Setting. Scroll down to TCP MSS Option and set it to 0 bytes (default), below it is MTU Option set this to 1400 bytes, finally click Submit, job done.

    If at the same time you want to make your router secure go again to its Huawei Achieving Together page and from the left hand menu choose Basic and then Wireless Lan. Under the Wireless Setting heading against SSID type in a new name for your router, against Authentication Type select WPA-PSK. Under the heading WPA-PSK against Pre-Shared Key type in a password using a mixture of letters and numbers that is from 8 to 63 characters long. Next under the heading Wireless MAC Address Filter against Active select Enable and against Action select Allow Association, then against #1 type in the MAC Address of your computer and continue to add any other computers that are to be allowed, finally click Submit.

    To find the computers MAC Address choose About This Mac from the Apple menu, in the box that opens click on More Info…. In the pane that opens click on Network in the left hand menu, and then at top right click on AirPort, scroll down to MAC Address near the bottom, it will have the form 00:00:00:00:00:00.

    A lot of time, effort and pain could have been avoided if TalkTalk had either supplied this information with the router, had it available on their website or given it to their technical staff, so simple.

  35. Don’t know if anyone’s mentioned this yet, but here’s the fix for the mac os 10.4 (although I did the same process with 10.3.9.)
    http://docs.info.apple.com/article.html?artnum=303192
    You don’t need the utility. Was also able to change the MTU on my xsense router to match.

  36. I’d justlike to say a massive thankyou to Plectics who just solved three weeks of hassle for me. You’re right, why this information wasn’t supplied with router is beyond comprehension. It’s been a while sincve I’ve dealt with such shoddy customer service, this blog was a lifesaver. Thanks again guys.

  37. doing the mtu at the adminadmin achieving together page. love you

  38. Thanks!! you are a genius. I actually want your babies. changing my routers MTU to 14XX worked!! TalkTalk are a joke. I will actively encourage anyone i know to not go with them.
    Cheers again

  39. Blimey. its so much in the deatil. My talktalk huwei 520 was set with MTU settings wrong way round. I put 1400 in the box that was 0 and vice versa. Pow! hotmail and ebay and email all working again. those buggers in india want us to loose our hair over this braodband lark but they wont. the forum community wins the day. I regret saving the money by getting talktalk BB I feel so cheep and the kids are unhappy too.

  40. I can honestly say that this site is an invaluable resource!

    Recently activated my line with BT and was told talktalk was good (wish I had checked online first!). Got hooked up yesterday and realised that Gmail wasn’t working at all. Was planning to phone talktalk customer service but I’m so glad I didn’t and instead did a search whereupon this website came up. I still have time to cancel my contract and this is looking an increasingly likely option.

    Anyway cheers to everyone that contributed, esp. Plectics as changing the MTU settings on the router worked wonders for my Intel Macbook.

    Will watch this space in the future!

  41. Incidentally I have Vista running on parallels, does anyone know if the changing the router’s MTU settings also ensure it works for Vista? (My Vista isn’t actually working properly so haven’t tried the net on it with talktalk)

  42. I think talktalk have no made the default setting for MTU 1400. However, there’s now a new problem! Since talktalk upgraded their network, the default TCP MSS setting of 1400 no longer works. You have to change it to 1432.

    Good luck everyone, talktalk are rubbish

  43. Great utility – just changed to Talktalk – using wireless router- could not get in to Hotmail, Mail.com or Ancestry.co.uk.

    My son found the fix and all works . Done the same on my laptop – had same problem

  44. Have been suffering like many other posters since I “upgraded” from onetel to talktalk. Have trawled other forums and found a Vista soultion that works!

    * Search for command prompt in start – right click and “run as administrator”

    * enter the command
    netsh interface ipv4 show subinterfaces

    This wil display the mtu for all of the network connections, it’s probably set to 1496.

    *enter the command
    netsh interface ip4 set subinterface “Local Area Connection” mtu=1400 store=persistent

    That’s it! Hopefully, Robert is now your mother’s brother!!

    You an check it’s all worked by retrying the first command, which should now show your network connection mtu at the magic 1400.

    Hope this proves useful for all the Vista users without an mtu setting in their router setup.

  45. Brilliant, a solution to my problems. Have spent the last month or so with no end of problems from talktalk. Apart from connection delays etc and using non recommended extensions I received internet. Couldnt work out why emails from my mac osx mail account wouldnt work outgoing. Talk talk said everything was ok their side and they wernt familiar with Macs therefore I should take it up with Apple direct! Internet worked fine but had serious delays with ebay to the point where I was about to cancel the service. After reading alot of bad reports I spotted a pc service site suggesting changing MTU values. Low and behold, this worked a treat. I have now just found the post from Plectics which is exactly what I had done. Why arnt Talk talk aware of this and why have a default of 0 in the first place. A more knowledgeable tech team could be good idea?? Gonna use the Plectic tip for setting up wireless security as good old talktalk offer no solution to that unless you stump up more cash…. Cheap broadband though…

  46. This is JohnC here who started off this string in the first place and posted the MTU solution way back in August 2006 – over 14 months ago!!)

    I have kept an eye on this string from time to time and appreciated the response and the gratitude of desperate prople on the edge of insanity. I emphathise greatly – I have stood in your shoes (slippers?) It is just incredible to me that this fix has still not been widely advised to the Talktalk Support people and that they let paying customers sit in isolation wasting hours, days and money trying to simply get the service they are paying for!

    In addition, Talktalk Mail is still and has always been absolutly lousey. I persevered with it for far too log thinking it would eventiulally get better, but finally switched to sweet and free services such as Google Mail, and Hot Mail.

    Keep spreading the word!

    JohnC

  47. Using apple macs 10.3.9 and 10.4 and have changed the MTU to 1400 in my Talk talk router , but still cannot make anything that I think has a JAVA return work. Many buttons that I click on (on Web pages) do nothing. Also speed tests that use Java will never return the signal to give an upload speed test. Will Apple Mac work properly with Talk Talk or shall I cancel my new contract fast?

  48. Hey I have just sorted out the Apple Mac problem (which I thought was a Java problem) . I could not click on links and make them work etc.! It is also the MTU.

    FIX:
    Under the Apple Logo (topleft screen)Go into the Location box, goto Network Preferences, and select Ethernet, then select Configure ” Advanced “and then set the MTU on your computer to 1400. After 4 days of hassle and wasting time and money with TALK TALK this is the simple fix. Thanks to all contributors.
    Peter

  49. Had loads of problems with my email not sending from the computer, Talktalk didnt want to know as its not there email. After several hours i gave up, then i realised that i couldnt send any information out webmail etc. Then i found that the TCP MSS settings and the MTU settings were the wrong way round, changed the MTU to 1400 and the TCP MSS to 0. Everythings working fine, thanks to this site.
    You would expect the router to be set up properly but then we are talking about talktalk!!!

  50. Thanks very much for posts on MTU settings. At last I have a connection that will upload and download.

    For the last six weeks, talk talk technical support have insisted that my zero download speed was due to a line problem. I intuitively knew it was likely to be a router setting problem, as my download speed was OK.

    After finding this blog, I set the MTU setting on my Huawei Echolife 520s to 1400, and was up and away.

    Brilliant website. Thanks again.

  51. Seems i’m not the only one then, just stumbled across this from a nice link on TalkTalks new forum he he.

    I’ve found TalkTalk to be rubbish. I couldn’t get a connection for THREE months with my talktalk supplied Huawei SmartAX MT882.

    In the end, after some tips from my bro, I put ‘192.168.1.1’ in the address bar,

    typed username: ‘admin’ password: ‘admin’,

    went to BASIC, ADSL mode, and chose ‘G.DMT’ instead of ‘ALL’.

    (Multimode also works)
    Hope that helps somebody.

    One question, has anyone had trouble uploading pictures to ebay? I’ve changed my MTU lots and no joy. Does anyone have a solution?

  52. I have got a 2 wire router and no matter what i change the mtu to i still can not get on to hotmail myspace etc over the past 2 days i have spent 10 hours on the fone with talk talk and been given 45 different mtu numbers.

    can anyone help

    Dave c

  53. MTU settings are one of many factors that determine the speed of your connection.
    The higher it is the faster your connection, the lower the better your chances of actually getting through to a website.

    To find the exact mtu setting you need to go to start>run>cmd

    Then type in “ping –f –l (mtu – 28) (website in question)”

    e.g. ping –f –l 1400 http://www.hotmail.com

    Try it with different numbers, the one you want is the highest number that gives you 4 replies with the shortest times.
    Add on 28 to that number and that will be the mtu setting you need.

    I get four replies with 1472 but none with 1473. Therefore, I set my mtu to 1500 (1472 + 28).
    Everything works fine for this mtu for me, but it does depend on your own connection and set up what mtu you need.

    P.S. it is best to make sure your computer and router are set to the same mtu. (Modems will just use your computer’s mtu settings)

  54. MTU settings are one of many factors that determine the speed of your connection.
    The higher it is the faster your connection, the lower the better your chances of actually getting through to a website.

    To find the exact mtu setting you need to go to start>run>cmd

    Then type in “ping –f –l (mtu – 28) (website in question)”

    e.g. ping –f –l 1400 http://www.hotmail.com

    Try it with different numbers, the one you want is the highest number that gives you 4 replies with the shortest times.
    Add on 28 to that number and that will be the mtu setting you need.

    I get four replies with 1472 but none with 1473. Therefore, I set my mtu to 1500. (1472 + 28)
    Everything works fine for this mtu for me, but it does depend on your own connection and set up what mtu you need.

    P.S. it is best to make sure your computer and router are set to the same mtu. (Modems will just use your computer’s mtu settings)

  55. I use a Linksys WAG300N and recently started playing up with speeds less than dial up modem!!! I reset the MTU to 1300 and has now put me back on broadband speed… 1430 is recommended but was not quite doing it…went 1300 and so far no drop-out.

  56. I’ve been having the “LCP down” message a lot (Router/modem is a Netgear DG834 v3) – just suddenly got this, don’t know why! Upgrading the Router software to Version V4.01.30 seems to have fixed it.

  57. What a crock of shIt talktalk is!!!!! after 3 weeks trying to get sense from tech support I find this fantastic site. I change the MTU to 1400 on my Netgear and finally am able to access my talk talk emails again. What a crock of shIt talktalk and AOL is… gezz how I hate talktalk arrogance and stupidity. I could not even easily access direct on their damned awful websites. Grateful thanks to the guys who have posted here.

  58. TO TWEAK YOUR MTU YOU SHOULD USE PROPER TOOLS

    First go to kitz.co.uk
    Click on the ADSL link
    Click on tweaking+mtu in side window
    Click on MTU seetings in side widow.

    Read and digest contents.
    Then download DTCP from the link.
    Save the Kitz page in bookmarks/favourites.

    Run the DTCP programme and results will show your current settings and configuration.

    Then go to DSLREPORTS and run the tweak test. This will show whether your current settings are good or bad and suggest new settings. Note these down.

    Return to DTCP and open. Note down existing settings.
    Then change these to the settings suggested by the tweak test. Reboot for them to take effect.

    Then go back to DSLREPORTS and run the tweak test again to see if it has improved.
    It should show improvement and if re-tweaking is necessary suggest new settings.

    You will find that this is the quickest and simplest way of getting your settings right.

    NOTE If you are on Vista then you need to follow a different procedure and the link to this is shown on the KITZ page.

  59. I had the same trouble with talktalk support. Finally found out about the MTU change. Had a Belkin F5D7633 UK modem. I couldn’t change the MTU setting with the firmware 1.00.009. Gota recent firmware update from the Belkin site 1.00.25 which you have to upgrade to in 2 steps, firstly upgrading to 1.00.017 . Backup or take note of your modem settings as the upgrades wipe most of them. I changed to 1431 as TT told me that worked best but that anything from 1400 to 1431 was recommended. For me it fixed all problems. I had not been able to hold a connection for more than a few minutes since doing line change from BT to TT even though I had been on TT throug a BT connection for couple of years. Since changing MTU to 1431 link has not dropped out once. Before that it was virtually unusable. I had called TT at least 5 times on 1 hour waits before they mentioned trying this.

    Dave

  60. Meant to say, I only changed MTU in modem to 1431. I changed nothing on the PC or laptop but it all works. My original problem was that modem would not hold connection. Kept dropping out.
    Dave

  61. After deciding to change my TT modem to go wireless I purchased a Dynamode R-ADSL-C4-W-G1 router and had the problem experienced by many of slow or no connection to various web sites. The technical support team at Dynamode have been fantastic in trying to resolve the problem and, whilst they considered the next move over the weekend, suggested I visit this site.

    Having read all the items going back to August 2006, I realised that the only item that mentions VISTA is from Garry Dutton on 12th October 2007. Thanks Gary, although your typo did get me downhearted (not being a computer techy).

    Any way, the “set” command should read ipv4 not ip4.

    By repeating the command line but substituting “Wireless Network Connection”, both my wireless and ethernet ports “fly”.

    I have used mtu-1400 but I will be trying to fine tune the mtu setting after I have got over 3 weeks of frustration.

    In fairness the problem has not been due to TT. My new Dell laptop running VISTA had an mtu setting of 1500 and DrTCP did not actually change the setting. It only clicked when I noticed that the download suggested displayed “Windows 2000/XP” at the top of the screen.

    Anyway, thanks again to Gary Dutton and the guys at Dynamode.

  62. After going nuts trying to get my Napster subscription streaming through an unlocked 2wire BT270hgv router ( TalkTalk ISP) I tumbled over this blog and changed the MTU from 1500 to 1400 and voila!! I had intermittent problems with my Gmail account also.

    Cheers guys, now we rock!!

  63. been suffering with erratic connection since i got talktalk, just thought i had to live with it until i came across this! mtu 1400 in my belkin and now im fast and steady pretty much all the time??

    THANK YOU VERY,VERY MUCH!!!!!!!!!!

  64. I can only say what a huge relief this thread has been for me having spent two days solid trying to get a BT Business modem to work with Utility Warehouse LLU circuit.

    Since my Netgear modem died and the BT modem wouldn’t allow me to access Gmail, Hotmail, Ebay and anything with an https:// prefix or login I was distraught.

    I was on the point of ditching the modem assuming that BT had nobbled it in some way. I couldn’t afford to buy a new modem. All seemed lost until I read this thread.

    Thank you.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s